Jump to content

  • Log in with Twitter Log In with Google      Sign In   
  • Create Account

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  pcrene : (22 July 2014 - 11:39 AM) Kijk uit met bepaalde soorten verf, sommige kunnen je in de zon aardig verbranden
@  Nitro : (22 July 2014 - 11:30 AM) Goedemiddag, tis weer warm en moet nodig aan het verven. :( :) :)
@  pcrene : (22 July 2014 - 08:11 AM) Update gbq+ ging goed vanmorgen > 40 updates.
@  pcrene : (22 July 2014 - 07:21 AM) Geen idee, hij heeft wel exact dezelfde naam als ik.
@  Nevyn : (22 July 2014 - 02:18 AM) Iemand trouwens een idee waar Hutsefruts is gebleven? Jammer dat de site niet als archief in stand is gebleven
@  Nevyn : (21 July 2014 - 08:51 PM) KPN, ander aderpaar. Ik vermoed dat dit koperpaartje zijn beste tijd heeft gehad. Morgen even kijken of ze het willen overzetten naar het originele paar. Of mss toch niet "even" glasvezel willen gaan aanleggen. Zou nog beter zijn ;)
@  pcrene : (21 July 2014 - 08:30 PM) @Nevyn oeps, welke provider, of gewoon pech
@  Nevyn : (21 July 2014 - 07:53 PM) Toch net weer 3 minuten 12 mbps gehad. Gelukkig weer terug bij 2 mbps. Al die nieuwigheden, veel te snel ;P
@  Nevyn : (21 July 2014 - 07:44 PM) Als dat niet beter wordt vrees ik toch voor de komst van kabel in huis
@  Nevyn : (21 July 2014 - 07:43 PM) Oei, overgegaan van ADSL provider ... 2 dagen geen internet gehad en nu maar liefst een snelheid van 2,22 mbps :-(
@  Nitro : (21 July 2014 - 09:32 AM) Maar goed ook het begon al te stuiven als de vissen in de vijver voorbij kwamen. ;) :)
@  Nitro : (21 July 2014 - 09:31 AM) Vreemde berichtjes ,,,oorzaak kleine kater die op het toetsenbord ging liggen :o :) :)
@  Nitro : (21 July 2014 - 09:30 AM) 0u1ite st
@  Nitro : (21 July 2014 - 09:30 AM) Maar goed ook het begon al
@  Nitro : (21 July 2014 - 09:29 AM) Goedemorgen, regen regen en nog eens regen.
@  chatuliem : (20 July 2014 - 09:43 PM) Hier een beetje onweer en een beetje regen. Nauwelijks last van gehad.
@  pcrene : (20 July 2014 - 09:42 PM) Hier in 2 dagen nog geen drupje regen gezien, koelt nu wel iets af.
@  Nitro : (20 July 2014 - 08:21 PM) Zooo, eindelijk een beetje verkoeling . Het regent hier, maar goed ook alles is kurkdroog. :) :)
@  Nitro : (20 July 2014 - 04:07 PM) Overigens wel fijn dat er nu beter gebruik wordt gemaakt van het mooie display bij openrsi. :) :)
@  Nitro : (20 July 2014 - 04:05 PM) Dat is natuurlijk zo Rene, echter door het systeem van de nightly builds gaan de firmware makers elkaars fouten kopieeren dus een fout in openatv bijvoorbeeld gaat naar alle andere firmwares.
@  pcrene : (20 July 2014 - 03:21 PM) @Nitro software ontwikkelaars zijn ook maar mensen, onstaan er fouten weet je wel dat men er actief mee bezig is.
@  Nitro : (20 July 2014 - 09:57 AM) @Rene, welke firmware er ook in komt er is altijd wel wat mee. Ik probeer ook steeds veschillende firmware maar kom toch steeds weer uit op openrsi. Deze heeft steeds verbeteringen maar er gaat ook vaak wel wat anders weer fout. :( :)
@  Nitro : (20 July 2014 - 09:55 AM) Goedemorgen, tis al weer warm. Gisteren 36 graden gemeten, hopelijk vandaag een verfrissend buitje planten hebben last van de droogte. :) :)
@  pcrene : (19 July 2014 - 02:59 PM) @Nitro display is echt een stuk beter, ik heb alleen een raar fenomeen dat ik veel picons mis meeste op oneven kanalen. Nl1 niks, nl2 ja, nl3. Niks, rtl4 wel, ...
@  pcrene : (19 July 2014 - 10:38 AM) Cool cool here... :-)
@  pukje : (19 July 2014 - 10:03 AM) hot hot hier
@  sattaz : (19 July 2014 - 08:20 AM) Goedemorgen :)
@  Nitro : (19 July 2014 - 07:24 AM) Display is ook aangepast zoals ik hier al las , ziet er mooi uit zo. :) :)
@  Nitro : (19 July 2014 - 07:23 AM) Openatv liep niet goed zag de A tuner niet goed vandaar weer terug naar de openrsi.
@  Nitro : (19 July 2014 - 07:21 AM) Flash geheugen iets fout mee?
@  Nitro : (19 July 2014 - 07:20 AM) Hij zegt ook 4 bad blocks??
@  Nitro : (19 July 2014 - 07:20 AM) Bij flashen zie je nu ook het verloop met balkjes aangegeven .
@  Nitro : (19 July 2014 - 04:59 AM) Gisteavond weer teruggegaan naar openrsi. :)
@  pcrene : (18 July 2014 - 09:32 PM) @pingflood +1
@  ziggy : (18 July 2014 - 09:11 PM) pingflood thank respect m8
@  chatuliem : (18 July 2014 - 06:01 PM) Zijn er ook mensen die bekenden verloren zijn?
@  Ronnie1966 : (18 July 2014 - 02:53 PM) Yes thanks my Friend.
@  Nevyn : (18 July 2014 - 02:07 AM) @Pingflood ;thnx!
@  pingflood : (18 July 2014 - 01:19 AM) I'm really sorry for all our brothers from The Netherlands regarding what happened earlier today. It's really sad how stupid humans can be. :'( You are all in my thoughts and have my deepest sympathy for your loss.
@  chatuliem : (17 July 2014 - 10:21 PM) 154 families in rouw
@  pcrene : (17 July 2014 - 09:04 PM) 2e keer meteen goed en alle instellingen terug, sneller gaat niet
@  Nitro : (17 July 2014 - 05:07 PM) Toch raar dat je de firmware 2 keer flashen moet om hem erin te krijgen. :(
@  Nitro : (17 July 2014 - 05:06 PM) Alhoewel openatv wat omslachtiger installeren is doet ie het prima. :) :)
@  Jeroensky : (17 July 2014 - 04:26 PM) nieuwe bootloader oid?
@  Ronnie1966 : (17 July 2014 - 03:47 PM) Inderdaad. @all 2x is de truck. Geen idee maar het is zo. ;)
@  pcrene : (17 July 2014 - 10:48 AM) Ik moest 2x flashen, geen idee waarom maar liep weer als een trein.
@  Nitro : (17 July 2014 - 10:34 AM) Wou niet meer opstarten liep vast na update ,ook een nieuwe flash deed het niet dus overgegaan op openatv dat ging direct goed. :( :) :)
@  Nitro : (17 July 2014 - 10:33 AM) Vanmorgen update gedaan openrsi en jawel hoor ook de sjaak .
@  Nitro : (17 July 2014 - 10:32 AM) Goedemorgen, tis weer warm.
@  pcrene : (16 July 2014 - 04:35 PM) Heeeeeeeerlijk da weer...
@  Nitro : (16 July 2014 - 07:53 AM) Goedemorgen, gaat weer mooi weer worden vandaag . Niet veel tijd voor de hobby heb het druk druk druk. :) :)
@  Jeroensky : (16 July 2014 - 12:10 AM) Kan je ze ook niet kwalijk nemen als upc forum met gecertificeerde closedsource ontvangers.
@  Jeroensky : (15 July 2014 - 11:54 PM) Op chelloo.com zijn ze sowieso volledig onbewust van welke vrijheden opensource settopboxen hebben. Ze beseffen amper in hoevere CI+ beperkend is. best wel sneu daar. Ze bedoelen weldegelijk dat er vanuit upc store is aangegeven dat CI+ abbo verkoop gestopt is. Je zou zelf kunnen proberen in een upc store als enigma2 gebruiker :o
@  pcrene : (15 July 2014 - 09:59 PM) @Jeroensky ze praten daar alleen alsof de cam module gaat verwdijnen, niet CI+
@  chatuliem : (15 July 2014 - 08:49 PM) Dus dat gerucht heeft echt wel een basis.
@  chatuliem : (15 July 2014 - 08:49 PM) En de site zelf geeft aan hoe je met DVB-C de zenders kunt ontvangen.
@  chatuliem : (15 July 2014 - 08:48 PM) De basiszenders zijn nu al via CI te ontvangen.
@  Jeroensky : (15 July 2014 - 12:48 PM) Hier gerucht van CI+ : http://www.chelloo.c...p?topic=53228.0
@  Jeroensky : (15 July 2014 - 12:47 PM) NPO vreest schadeclaims i.v.m. inbranden logo's: https://tweakers.net....html#r_7065224
@  Jeroensky : (15 July 2014 - 12:46 PM) Ik hang wat meer rond op chelloo.com. Zij geven aan dat als je in upc winkel abbo neemt, dat de optie tot nemen van ci+ module niet meer mogelijk is, en je mediabox krijgt. Ook gaf een medewerker aan in zo'n upc store dat ci+ over aantal maanden gaat stoppen. Geen officiele bron van.

Photo

( Azbox Premium HD) Cccam not working


  • Please log in to reply
4 replies to this topic

#1 Blesi

Blesi

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 18 November 2012 - 18:42

Did install new openrsi 3.0 with kernel 3.5.5. today . CCcam 2.3 is not working on internal cardreader and not reading c-lines . This have been working fine in earlier versions of openrsi so something is wrong here.
. I cannot see that others have this problem so is it only me ?

#2 Blesi

Blesi

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 18 November 2012 - 19:15

I have itworking now on c-lines butinternal card reader doesn´t work .

#3 LichtiMC

LichtiMC

    Lid

  • Members
  • PipPip
  • 22 posts

Posted 18 November 2012 - 19:26

I have itworking now on c-lines butinternal card reader doesn´t work .


This is really just a guess:

When I flashed the latest image yesterday, my external! cardreader (smargo) didn't work, because the ftdi driver was not installed by default. I had to manually install it and afterwards it worked.
Maybe the internal cardreader also needs this driver package? It's worth a try, I think!

Login via telnet / ssh and type:
opkg install kernel-module-ftdi-sio

Maybe it works then...

#4 pacog

pacog

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 18 November 2012 - 22:45

For Premium and Premium+, try with CCcam2.1.2 and a fresh reboot with the card inside.
It works well for me on both. ( except for the khdmi problem with the Premium :( )

#5 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 19 November 2012 - 10:30

Don't use cccam, because it doesn't work.
Use Oscam. it works perfectly!!! ;)

Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users