Jump to content

  • Log in with Twitter Log In with Google      Sign In   
  • Create Account

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  hro : (24 April 2014 - 09:10 PM) UP/DOWNLINK 2014, nummer 4, is uit, zie http://www.opensat4a...4-april-is-uit/
@  freemind : (24 April 2014 - 02:31 PM) Kan me niet voorstellen ;)
@  pcrene : (24 April 2014 - 02:26 PM) Toch niet ivm de gbq!!!!
@  Nitro : (24 April 2014 - 07:31 AM) Goedemorgen , al weer vroeg dag en de sirene gaat alweer,,, :wub: ;) :)
@  Ronnie1966 : (24 April 2014 - 06:10 AM) Op beiden.
@  pcrene : (24 April 2014 - 05:57 AM) @Ronnie1966 , was dat op de gbq of gbq+? Ik heb ook wat 4K geprobeerd geluid maar zwart beeld.
@  Ronnie1966 : (23 April 2014 - 08:24 PM) Maar het afspelen lukt inderdaad. Heb het getest met een demo film van Toshiba en tot mijn verbazing had hij hier geen probleem mee.
@  Ronnie1966 : (23 April 2014 - 08:22 PM) De quad speelt dit inderdaad af maar natuurlijk niet op met een 4K resolutie ;)
@  Nitro : (23 April 2014 - 05:12 PM) Goedenavond allemaal drukke dag gehad vandaag , maar de sirene is weer dik tevreden ;) :) :)
@  Jeroensky : (23 April 2014 - 05:00 PM) alles? ook h.265 op 4k ?
@  Ronnie1966 : (22 April 2014 - 09:12 PM) Dit speelt nagenoeg alles af.
@  Ronnie1966 : (22 April 2014 - 09:12 PM) Gigablue en AZBox hebben een eigen Media Center dit zit alleen in OpenRsi:)
@  pcrene : (22 April 2014 - 08:14 PM) @Dylantje , alles wat ik tot nu toe heb , behalve wmv
@  Jeroensky : (22 April 2014 - 08:03 PM) USA government want to push TPP (Trans Pacific Partnership) outside of the democracy. This is illegal, and so we must stand up for our rights, pass this link to others worldwide, and vote. It's for our freedom to speech on the net: https://stopthesecre...WlsaWQ9NjYzMQ==
@  BFM : (22 April 2014 - 07:16 PM) Weet iemand of openuitzending gemist er af ligt. Werkt niet meer op mijn AZPHD+
@  Dylantje : (22 April 2014 - 06:32 PM) dus speelt rsi met een GB alles af?
@  Dylantje : (22 April 2014 - 06:32 PM) En is de multimedia van een Gigableu hd quad net zo goed als een Xtrend?
@  Dylantje : (22 April 2014 - 06:32 PM) en waar zitten dan de kleinigheidjes?
@  Dylantje : (22 April 2014 - 06:31 PM) ik wil namelijk een alternatief voor een PLi box voor een kennis.
@  freemind : (22 April 2014 - 06:17 PM) @Dylantje: ik denk 98%
@  Dylantje : (22 April 2014 - 05:41 PM) helemaal in het NL is?
@  Dylantje : (22 April 2014 - 05:41 PM) kan iemand me vertellen of de gigableu hd quad met rsi
@  Dylantje : (22 April 2014 - 05:40 PM) hallo
@  Ronnie1966 : (22 April 2014 - 04:38 PM) Nieuwe zending Quad Plus wordt pas volgende week :(
@  ziggy : (22 April 2014 - 03:44 PM) geen probleem hier met de quad met opnemen en kijken
@  Nitro : (21 April 2014 - 12:21 PM) Menno, er waren problemen bekend echter door de nieuwste update erin te zetten zijn deze verholpen. Was een driver probleem ,,,dus even een update doen en het moet goed zijn...Weet je zeker dat je de nieuwste update hebt???
@  Menno : (21 April 2014 - 11:13 AM) Net nieuwste RSI erop...helaas geen opname van Ziggo en simultaan kijken naar CD+
@  Menno : (21 April 2014 - 11:11 AM) Goedemiddag!....wie heeft ook problemen met de Quad en opnames?
@  pcrene : (21 April 2014 - 08:32 AM) Goede morgen vandaag met pa op pad, lange dag....
@  Nitro : (20 April 2014 - 11:35 AM) Goedemiddag ook allemaal fijne paasdagen..Ben op het werk maar dat is wel zo rustig momenteel,,, ;) :) :)
@  pcrene : (20 April 2014 - 08:41 AM) @Nitro ik had niet anders verwacht ....
@  pcrene : (20 April 2014 - 08:40 AM) Fijne paasdagen
@  vadim72 : (19 April 2014 - 04:45 PM) ntfs
@  Nitro : (19 April 2014 - 11:11 AM) Openrsi zit er weer in , de sirene is weer een tevreden mens :) :)
@  Nitro : (19 April 2014 - 10:37 AM) Ga zo de nieuwste openrsi op de quad+ zetten openatv heeft zijn goede diensten bewezen ,dit is ook een fijne firmware ziet er ook goed uit .Echter de openrsi heeft de voorkeur van de sirene en laat diens wil wet zijn (ha ha ha gewoon in de waan laten natuurlijk he) :P ;) :) :)
@  Nitro : (19 April 2014 - 10:22 AM) Sirene heeft ook weer het nodige lawaai want er komt visite van ver weg vandaag voor een paasweekendje hier ,, :) :)
@  Nitro : (19 April 2014 - 10:21 AM) Goedemorgen,,ouwe man is wakker en heeft het al weer druk druk druk .
@  ziggy : (18 April 2014 - 06:26 PM) wederom opdata's van ziggo 5555 en 1111 in zenderlijsten topic gepost
@  Jeroensky : (17 April 2014 - 08:41 PM) @EddyX: Maar geen Android kitkat (4.4.x) op zetten. Vanaf kitkat het je restricties op opslagmedium (extern als microsd of hdd/sdd).
@  ziggy : (17 April 2014 - 05:50 PM) Below links is for new 4D of IOS 100HD.
We adopted new kernel 3.9.7 and the latest OpenPLi 3.0 OE.

http://en3.homeftp.n...0140416-usb.zip

Thank you
@  EddyX : (17 April 2014 - 02:27 PM) Sab komt binnenkort met een Android ontvanger:
zie link: http://www.sabsatell.../sab-android-hd
@  Nitro : (16 April 2014 - 02:57 PM) Goedemiddag ,,heerlijk weertje vandaag :) :)
@  Nitro : (15 April 2014 - 05:14 PM) Ik heb veel last van 0 mb opnames en probeer nu gewoon even wat anders , kijken of dat evt. beter gaat... :( :)
@  Nitro : (15 April 2014 - 05:13 PM) Ben druk bezig de boxen van mij over te zetten op openatv , op zich gemakkelijk addertje is dat sommige dingen net even anders is/gaat maar het is gelukt .
@  pcrene : (15 April 2014 - 03:30 PM) Oh wat ben je dan aan het doen Nitro?
@  Nitro : (15 April 2014 - 02:38 PM) Goedemiddag ,,ouwe man is weer vrij en bezig met de hobby,, :) :)
@  hro : (14 April 2014 - 07:31 PM) hoe maak je een ipk-bestand? zie http://www.opensat4a...en-ipk-bestand/
@  babba : (14 April 2014 - 06:01 PM) Kan niet terug spoelen op dit moment omdat de key niet herkend wordt :(
@  babba : (14 April 2014 - 06:01 PM) hoe kan ik me keys goed binden van een azbox elite afstand bediening. ? @ openpli3.0
@  babba : (14 April 2014 - 06:00 PM) ff klein vraagje
@  babba : (14 April 2014 - 06:00 PM) Hi :)
@  freemind : (14 April 2014 - 03:42 PM) De komende dagen wordt het niet beter. :(
@  pukje : (14 April 2014 - 09:18 AM) is inderdaad koud
@  Nitro : (14 April 2014 - 08:44 AM) Tis fris en het regent ,,,dagje rustig aan???De sirene maakt wel veel herrie ;) :) :)
@  Nitro : (14 April 2014 - 08:44 AM) Jazeker ,,,goedemorgen allemaal .
@  Nevyn : (13 April 2014 - 11:03 PM) Nog leven in de brouwerij?
@  pukje : (13 April 2014 - 02:10 PM) Film 1 gezien nu pause :=)
@  pcrene : (13 April 2014 - 10:27 AM) 5.1 in een 9.1 configuratie
@  pukje : (13 April 2014 - 10:09 AM) Ik denk dat ik 1of 2 filmen van de hd bekijk (plaats maken op HD)in dd5.1
@  Nitro : (13 April 2014 - 10:05 AM) Moggeh Pukje , hier ook niet zo mooi bewolkt en een straffe wind . Lekker veel tijd voor de hobby vandaag :) :)

Photo

( Azbox Premium HD) Cccam not working


  • Please log in to reply
4 replies to this topic

#1 Blesi

Blesi

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 18 November 2012 - 18:42

Did install new openrsi 3.0 with kernel 3.5.5. today . CCcam 2.3 is not working on internal cardreader and not reading c-lines . This have been working fine in earlier versions of openrsi so something is wrong here.
. I cannot see that others have this problem so is it only me ?

#2 Blesi

Blesi

    Advanced Member

  • Members
  • PipPipPip
  • 38 posts

Posted 18 November 2012 - 19:15

I have itworking now on c-lines butinternal card reader doesn´t work .

#3 LichtiMC

LichtiMC

    Lid

  • Members
  • PipPip
  • 22 posts

Posted 18 November 2012 - 19:26

I have itworking now on c-lines butinternal card reader doesn´t work .


This is really just a guess:

When I flashed the latest image yesterday, my external! cardreader (smargo) didn't work, because the ftdi driver was not installed by default. I had to manually install it and afterwards it worked.
Maybe the internal cardreader also needs this driver package? It's worth a try, I think!

Login via telnet / ssh and type:
opkg install kernel-module-ftdi-sio

Maybe it works then...

#4 pacog

pacog

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Posted 18 November 2012 - 22:45

For Premium and Premium+, try with CCcam2.1.2 and a fresh reboot with the card inside.
It works well for me on both. ( except for the khdmi problem with the Premium :( )

#5 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 19 November 2012 - 10:30

Don't use cccam, because it doesn't work.
Use Oscam. it works perfectly!!! ;)

Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users