Jump to content

  • Log in with Twitter Log In with Google      Sign In   
  • Create Account

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  sattaz : (03 May 2015 - 05:59 PM) Goedenavond ;)
@  dreka : (02 May 2015 - 07:44 AM) Mogge
@  pcrene : (01 May 2015 - 09:40 AM) Goed bouwjaar 58
@  balata1958 : (30 April 2015 - 06:34 PM) goedenavond
@  sattaz : (30 April 2015 - 04:48 PM) Goedemiddag ;)
@  pcrene : (29 April 2015 - 08:22 PM) Goede avond...
@  sattaz : (29 April 2015 - 06:50 PM) Goedenavond ;)
@  brombeer : (28 April 2015 - 09:25 PM) navond tis al laat ouwe man gaat slapies doen :) :)
@  sattaz : (28 April 2015 - 04:59 PM) Goedenavond ;)
@  brombeer : (28 April 2015 - 08:06 AM) Moi, etc..... :wub: :P :)
@  pukje : (28 April 2015 - 08:02 AM) het gaat weer lekker op s4a
@  brombeer : (28 April 2015 - 08:01 AM) Hoezo privacy meneer Weeren...alias anzo abba en pino en wimke etc etc... :o :) :)
@  brombeer : (28 April 2015 - 08:00 AM) Er staat nu ook op de site dat ze nu privacy regels hebben en zich daar aan houden, om je dood te lachen.moet je hem een vragen waarom er pas van de zoekfunctie gebruik kan worden gemaakt en welke cookies je dan binnen krijgt.
@  brombeer : (28 April 2015 - 07:59 AM) Tja dat krijg je als je zolief bent voor je leden,,,huisbezoekjes aflegt en op je bek gaan met valse aangiftes.
@  ziggy : (27 April 2015 - 07:42 PM) aardig zijn voor je leden en geen pm lezen en aanpassen
@  DarkSkies : (27 April 2015 - 07:11 PM) https://www.sat4all....doen-ideeënbus/
@  pcrene : (27 April 2015 - 04:06 PM) Waaraan heb je dat gemerkt DarkSkies?
@  DarkSkies : (27 April 2015 - 02:40 PM) zow ze zijn ook wakker geworden bij sat4all, ze hebben door dat ze langzaam afsterven :)
@  pcrene : (27 April 2015 - 02:39 PM) @DarkSkies , zonde en veel werk :D
@  hro : (27 April 2015 - 12:57 PM) Kanalenlijst Hans van Koningsdag 2015... http://www.opensat4a...-27-april-2015/
@  DarkSkies : (27 April 2015 - 11:57 AM) is zonde
@  DarkSkies : (27 April 2015 - 11:57 AM) ik zou het niet omzetten
@  DarkSkies : (27 April 2015 - 11:57 AM) ow lees het al
@  DarkSkies : (27 April 2015 - 11:54 AM) misschien is dat wel wat voor jou
@  DarkSkies : (27 April 2015 - 11:54 AM) check www.plex.tv
@  DarkSkies : (27 April 2015 - 11:53 AM) pcrene waarom zou je dat doen?
@  pcrene : (27 April 2015 - 11:08 AM) Fijne koningsdag iedereen
@  pcrene : (25 April 2015 - 10:44 PM) Komende week heel druk, alle films overzetten van 1080p naar 720p pffffff
@  brombeer : (25 April 2015 - 11:13 AM) Goedemiddag, druk maar helaas regen dus weinig tuinwerk vandaag :( ;) :) :)
@  pcrene : (25 April 2015 - 08:54 AM) Up and running...
@  pcrene : (24 April 2015 - 09:10 PM) Er staat al 4.2 software, morgen testen
@  pcrene : (24 April 2015 - 08:36 PM) Wow binnenkort hobby met openrsi 4.2 voor de gbq+
@  sattaz : (24 April 2015 - 04:51 PM) Goedemiddag ;)
@  pcrene : (24 April 2015 - 04:18 PM) Fijn weekend alle, gezien het weer geen tuin dit weekend Brombeer
@  brombeer : (23 April 2015 - 05:37 PM) Navond lekker weer vanmiddag vandaag laatste werkdag eerst even een tijdje vrij. :( ;) :) :)
@  pcrene : (22 April 2015 - 09:24 PM) Thx team hro
@  Ronnie1966 : (22 April 2015 - 08:25 PM) Topper weer fijn lees voer. Thx mannen
@  hro : (22 April 2015 - 07:35 PM) UP/DOWNLINK 2015-4 is net uit..! zie http://www.opensat4a...-22-april-2015/
@  pcrene : (22 April 2015 - 04:48 PM) Goede avond
@  sattaz : (21 April 2015 - 03:33 PM) Goedemiddag ;)
@  pcrene : (21 April 2015 - 08:14 AM) Yeah, mijn goede daad voor vandaag weer gedaan.
@  sattaz : (20 April 2015 - 04:58 PM) Goedemiddag ;)
@  pcrene : (19 April 2015 - 09:18 PM) Tuin weer op orde Brombeer?
@  brombeer : (19 April 2015 - 02:14 PM) Tja weekend al weer bijna voorbij, erg druk gehad hier de afgelopen dagen maar wel lekker opgeschoten... ;) :) :)
@  pcrene : (17 April 2015 - 08:33 PM) Yes.. Weekend...
@  Ronnie1966 : (17 April 2015 - 08:21 PM) Goedenavond Sattaz
@  sattaz : (17 April 2015 - 04:52 PM) Goedemiddag ;)
@  papillon : (16 April 2015 - 08:55 PM) @Sattaz Niet druk hier (3inarow)
@  hro : (16 April 2015 - 08:18 PM) kanalenlijst Hans van 16 april is uit, zie http://www.opensat4a...-16-april-2015/
@  sattaz : (16 April 2015 - 04:45 PM) Goedemiddag ;)
@  sattaz : (15 April 2015 - 04:56 PM) Goedemiddag ;)
@  sattaz : (14 April 2015 - 02:54 PM) Goedemiddag ;)
@  pcrene : (13 April 2015 - 05:35 PM) @brombeer Gelukkig...
@  brombeer : (13 April 2015 - 05:30 PM) Was gisteravond wel een stevige woei echter weinig last van gehad Rene, ;) :)
@  brombeer : (13 April 2015 - 05:29 PM) Goedemiddag, mooi weer vandaag bweer gezellig druk gehad op mien toentje.
@  sattaz : (13 April 2015 - 04:58 PM) Goedemiddag ;)
@  pcrene : (12 April 2015 - 07:52 PM) @brombeer Vannacht storm in het noorden, wind tot 90 kmh, in Zaventem alleen last van vliegtuigen
@  brombeer : (12 April 2015 - 03:10 PM) Goedemiddag, ja Brombeer is uit zijn winterslaap de tmperaturen stijgen en de ouwe bruine beer heeft het nu dus weer erg druk op de tuin ;) :) :)
@  ziggy : (11 April 2015 - 09:04 AM) morge doet je goed brombeer even uit je winterslaap
@  brombeer : (11 April 2015 - 08:44 AM) Goedemorgen, heerlijk weertje vandaag.Helaas wel aan het werk... :( ;) :) :)

Photo

configure Cccam client with Oscam


  • Please log in to reply
18 replies to this topic

#1 Tecko

Tecko

    Lid

  • Members
  • PipPip
  • 15 posts
  • LocationNetherlands

Posted 14 December 2012 - 16:39

1. Every time you change something, reboot azbox

    Remove all cams for you start and install oscam experimental 1.20-r0, better 1.20-r4.1 (thats the clientversion without newcam)

 

2. Where to find the Oscam config files:

    etc/tuxbox/config/oscam-experimental/

 

3. First we edit oscam.cfg for oscam-webif. Don't change anything else

    [webif]

    httpport            = 16200
    httpuser            = azlinux
    httppwd             = webif00
    httprefresh            = 20
    httpallowed            = 0.0.0.0-255.255.255.255
    httphideidleclients        = 0
    httpreadonly            = 0
 
    Second oscam.server:
     [reader]
     label                         = lower 
     enable                      = 1
     protocol                    = internal
     device                       = /dev/sci0
     detect                       = cd
     mhz                          = 500
     cardmhz                   = 500
     caid                          = 
     ident                         =
     services                    = 
     group                        = 1
    emmcache                 = 1,3,15                       
    lb_weight                   = 100                                            
    cccreshare                = 3
    audisabled                = 0
 
[reader]
label                         = serve1
protocol                    = cccam
device                      = xn.nlserver.com,11000
account                    = user
password                 = pasword
reconnecttimeout     = 2                                   
group                       = 5
emmcache               = 1,2,15
cccversion               = 2.3.0
ccckeepalive           = 1
cccmaxhops            = 5                     
cccreshare              = 3
 
[reader]
label                         = serve2
protocol                    = cccam
device                      = xn.nlserver2.com,11500
account                    = user
password                 = pasword
reconnecttimeout     = 2                                   
group                       = 5
emmcache               = 1,2,15
cccversion               = 2.3.0
ccckeepalive           = 1
cccmaxhops            = 5                     
cccreshare              = 3
 
user and password coming from you're c-line
 
4. For canaldigitaalNL users: 
    Edit oscam.dvbapi: 
    Put for every line a # .
 
oscamwebif, you can see status logfile and more:
it looks now like  http://boxip:16200   than azkinux, webif00
 
- Remember every time you change something reboot box!!
 
- all passwords are examples!
 
 
Good luck with it for me this config works  :D
 
 
 
 
 
 
     
 
 
 

  • nether and RAYcer like this

#2 EddyX

EddyX

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 133 posts
  • LocationBelgium - Vlaanderen

Posted 15 December 2012 - 12:09

Thank you Tecko. Is there someone who can explain what software you can use to make an upgrade?  Why most other versions don't work. (even not the version 1.20 r4 in de downloads).  How can you manualy install a new version  if there is an old one present?



#3 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 December 2012 - 14:11

In which folder I must put this new oscam to upgrade the file?

Thanks for all

Attached Files


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#4 antosat

antosat

    Advanced Member

  • Members
  • PipPipPip
  • 64 posts

Posted 15 December 2012 - 14:21

/etc/tuxbox/config/oscam-experimental

 

is where it is on my box



#5 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 15 December 2012 - 17:32

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#6 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 23 December 2012 - 11:29

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755

Thanks I will try it!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#7 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 January 2013 - 18:15

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755

I have done so:

1) with telnet: kill 535 (oscam-experimental process number );

2)I have replaced the file oscam-experimental ;

3)I have restart Me .

And now oscam doesn't work, so I must reinstall a new image!

Please where is the mistake?


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#8 pcrene

pcrene

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 1087 posts
  • LocationBrabant

Posted 15 January 2013 - 18:28

Did you gve the file a : chmod 755 before rebooting?

PcRene
Azbox HD+ dual S2: OpenRSI laatste Bubba 3: 3T
Azbox ME OpenRSI laatste Bubba. 2: 2T backup server
Gigablue Quad 2xS2 2xC QNAP TS410 12T
Gigablue Quad Plus

#9 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 January 2013 - 18:45

Did you gve the file a : chmod 755 before rebooting?

PcRene

Yes


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#10 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 16 January 2013 - 18:48

Please is there anyone that could explain me where I make the mistake?


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#11 mopik32

mopik32

    Greenhorn

  • Members
  • Pip
  • 5 posts

Posted 16 January 2013 - 19:16

In 1. /etc/init.d/softcam.oscam-experimental stop



#12 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 16 January 2013 - 21:35

Wich one did you use?:

 

1 - http://download.osca...ps-tuxbox-oe2.0

 

or:

 

2 - http://download.osca...RUNK/mips-azbox


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#13 caricatou

caricatou

    Lid

  • Members
  • PipPip
  • 18 posts

Posted 16 January 2013 - 21:50

i ask a question. 

 

http://download.osca...RUNK/mips-azbox

 

Oscams of that link are only valid for official firmware, right?



#14 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 16 January 2013 - 22:20

i ask a question. 

 

http://download.osca...RUNK/mips-azbox

 

Oscams of that link are only valid for official firmware, right?

 

right

 

For OE2.0 ( kernel 3.3.1) you need first link

 

for older kernel 2.6.xxxxxx ( and OE1.6 ) you need this link:

 

http://download.osca...ps-tuxbox-oe1.6


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#15 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 17 January 2013 - 23:00

I dont understand.

I must put the oscam file renamed "oscam-experimental" in this directory:

 

/etc/init.d/softcam.oscam-experimental stop

 

In 1. /etc/init.d/softcam.oscam-experimental stop

 

I must taken tha last rar, in this case "oscam-svn8115-mips-tuxbox-oe2.0-webif-libusb-ssl-Distribution.tar" open it and taken only the file oscam . Rename it and put it ( after killed process) in the directory, ok?

Wich one did you use?:

 

1 - http://download.osca...ps-tuxbox-oe2.0

 

or:

 

2 - http://download.osca...RUNK/mips-azbox

Thanks for all


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#16 antosat

antosat

    Advanced Member

  • Members
  • PipPipPip
  • 64 posts

Posted 17 January 2013 - 23:05

if its any help

 

I downloaded from plugins oscan-experimental 1.20rc

I amended oscam.conf to have just a reader para graph with the details in there

I also did the same with oscan.server and it  works. These are both in /etc/tuxbox/config/oscam-experimental directory

 

hope this helps



#17 mopik32

mopik32

    Greenhorn

  • Members
  • Pip
  • 5 posts

Posted 18 January 2013 - 07:39

@IlSogno

1.Download oscam-svnxxx-mips-tuxbox-oe2.0-webif-Distribution.tar.gz

2. /etc/init.d/softcam.oscam-experimental stop     / telnet command to stop oscam script /

3. Rename file , and put it to /etc/tuxbox/config/oscam-experimental

4. chmod 755  /etc/tuxbox/config/oscam-experimental/oscam-experimental

5. /etc/init.d/softcam.oscam-experimental start        / telnet command to start oscam script /



#18 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 19 January 2013 - 15:43

@IlSogno

1.Download oscam-svnxxx-mips-tuxbox-oe2.0-webif-Distribution.tar.gz

2. /etc/init.d/softcam.oscam-experimental stop     / telnet command to stop oscam script /

3. Rename file , and put it to /etc/tuxbox/config/oscam-experimental

4. chmod 755  /etc/tuxbox/config/oscam-experimental/oscam-experimental

5. /etc/init.d/softcam.oscam-experimental start        / telnet command to start oscam script /

Thanks I try it today!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#19 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 03 February 2013 - 20:29

I'm trying it.

I hope that with this version I don't have the bug that if Me restart S_k_y channel doesn't work if I don't change channel until 10 seconds from start!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users