Jump to content

  • Log in with Twitter Log In with Google      Sign In   
  • Create Account

Toggle shoutbox Shoutbox Open the Shoutbox in a popup

@  Ronnie1966 : (23 November 2014 - 06:15 PM) Als de temp hoog genoeg is dan kan het inderdaad vaker voorkomen :D
@  sattaz : (23 November 2014 - 05:07 PM) 23 november 17:00 uur. Zo laat in het jaar nog dansende muggen in de tuin... Is dat uniek of komt zoiets vaker voor?
@  Ronnie1966 : (23 November 2014 - 05:04 PM) Hoi sattaz
@  sattaz : (23 November 2014 - 05:03 PM) Goedemiddag :)
@  pcrene : (23 November 2014 - 01:17 PM) Thx
@  coolegast : (23 November 2014 - 12:36 PM) PrestaShop
@  coolegast : (23 November 2014 - 12:36 PM) opensource
@  Nitro : (23 November 2014 - 12:08 PM) Het is knap fris en de ouwe man moet ook nog weer aan het werk... :) :)
@  Nitro : (23 November 2014 - 12:08 PM) Goedemorgen op deze wonderschone zondag in november.
@  pcrene : (23 November 2014 - 09:23 AM) @coolegast Opensource webshop of gekocht?
@  coolegast : (22 November 2014 - 06:24 PM) and up and runnig
@  coolegast : (22 November 2014 - 06:24 PM) weer niks aan dus maar bezig gegaan met nieuwe webshop
@  Nitro : (22 November 2014 - 08:54 AM) Dat heb je op de noordkaap... ;) :) :)
@  pcrene : (22 November 2014 - 08:51 AM) bij jou ook alles goed, bij jullie wat kouder dan hier..
@  pcrene : (22 November 2014 - 08:51 AM) Ja hoor, maar na 2 maanden beurzen rennen en lange werkdagen. Behoefte aan een paar rustige werkdagen...
@  Nitro : (22 November 2014 - 08:47 AM) Hoi Rene alles goed? :)
@  pcrene : (22 November 2014 - 08:43 AM) Goede morgen, vanaf 6 december 4 weken vakantie...
@  Nitro : (22 November 2014 - 08:13 AM) Goedemorgen, weer koud vanochtend maar gelukkig geen ruiten krabben... :rolleyes: :)
@  freemind : (21 November 2014 - 10:55 PM) Hartstikke goed. ;)
@  MartinDM8000 : (21 November 2014 - 10:46 PM) was even zoeken hoe ik het moest intoetsen, maar gelukt
@  MartinDM8000 : (21 November 2014 - 10:45 PM) freemind bedankt voor de informatie
@  freemind : (21 November 2014 - 10:34 PM) Voorbeeld: http://www.opensat4a...um/89-algemeen/
@  freemind : (21 November 2014 - 10:32 PM) De "Topic Prefix" is bedoeld om in het topic overzicht makkelijker onderscheid te kunnen maken om welk apparaat het bijvoorbeeld gaat. De prefix verschijnt in het blauw en links van de topic.
@  freemind : (21 November 2014 - 10:31 PM) Rechts boven het topicoverzicht staat een button genaamd "Start New Topic". Klik daarop en je bent halverwege.
@  MartinDM8000 : (21 November 2014 - 10:12 PM) of wat ze bedoelen met topic prefix
@  MartinDM8000 : (21 November 2014 - 10:11 PM) Kan iemand mij vertellen hoe ik een new topic plaats
@  sattaz : (21 November 2014 - 05:54 PM) Goedemiddag :)
@  Nitro : (21 November 2014 - 05:24 PM) Knap fris vanochtend, voor de eerste keer dit jaar autoruiten schoonkrabben. :o :)
@  Nitro : (21 November 2014 - 05:12 PM) Goedenavond, nee helaas geen vakantie rene :( :)
@  pcrene : (20 November 2014 - 07:01 PM) Al ff geen updates voor gbq 4.1 , heeft er iemand vacantie?
@  sattaz : (20 November 2014 - 05:40 PM) Eerst nog een paar minuten goedemiddag :)
@  sattaz : (20 November 2014 - 05:39 PM) Goedenavond :)
@  pukje : (20 November 2014 - 04:53 PM) Vandaag baaldag morgen vrije dan weekend dus lekker veel vrij
@  Nitro : (20 November 2014 - 08:07 AM) Goedemorgen, eindelijk weer eens een dagje vrij,,, :) :)
@  BRUUT : (19 November 2014 - 09:27 PM) Thanx Hans... DE Echte Hè... niet die Knakworst bij de Buren.... :lol:
@  hro : (19 November 2014 - 08:34 PM) UP/DOWNLINK 2014, november is net uit... zie http://www.opensat4a...11-19-november/
@  pcrene : (19 November 2014 - 08:25 PM) @ziggy Zit daar die interface nog in waar men je mee kan monitoren? Dan wil ik hem niet meer.
@  ziggy : (19 November 2014 - 07:32 PM) mediaportal 6.1.2 nu in de download
@  sattaz : (19 November 2014 - 05:56 PM) Goedemiddag :)
@  ziggy : (19 November 2014 - 05:54 PM) avond heren
@  chatuliem : (19 November 2014 - 09:34 AM) Mogge Nitro
@  Nitro : (19 November 2014 - 08:25 AM) Goedemorgen, ouwe man is al weer druk druk druk, :)
@  sattaz : (18 November 2014 - 07:05 PM) Goedenavond :)
@  EddyX : (18 November 2014 - 05:31 PM) Bedankt voor de reactie mensen :)
@  AZdreamer : (18 November 2014 - 05:28 PM) hou mij er buiten !!
@  pcrene : (18 November 2014 - 05:27 PM) Grafornamenten.eu/azbox staat wat ik nog heb, echter ff geduld, ik ben nog aan het copieren.
@  Ronnie1966 : (18 November 2014 - 05:27 PM) Nope iedereen moest zo nodig E2 hebben
@  AZdreamer : (18 November 2014 - 05:27 PM) toch jammer was leuk spul
@  AZdreamer : (18 November 2014 - 05:26 PM) ja 1.0 is nooit uitgekomen
@  Ronnie1966 : (18 November 2014 - 05:25 PM) Ja nostalgie lol
@  AZdreamer : (18 November 2014 - 05:25 PM) watte ??
@  Ronnie1966 : (18 November 2014 - 05:24 PM) http://az.evg33.ru/fw/
@  EddyX : (18 November 2014 - 11:28 AM) Nostalgie .... :)
@  EddyX : (18 November 2014 - 11:27 AM) Heeft er nog iemand oude skins voor de OFW van de HD+. Kijk hier dan eens. Dank U:http://www.opensat4all.com/forums/topic/7822-wie-heeft-nog-oude-software-azbox-premium-hd/
@  EddyX : (18 November 2014 - 11:26 AM) Hallo iedereen.
@  pcrene : (17 November 2014 - 07:30 PM) Ik houd het wel goed in de gaten, wie weet een driver update voor de gbq(+)
@  sattaz : (17 November 2014 - 07:13 PM) Goedenavond :)
@  ziggy : (17 November 2014 - 06:09 PM) ja etens tijd denk ik
@  chatuliem : (17 November 2014 - 05:52 PM) Tjonge, wat is het rustig hier.
@  Nitro : (17 November 2014 - 05:17 PM) Goedenavond, :) :)

Photo

configure Cccam client with Oscam


  • Please log in to reply
18 replies to this topic

#1 Tecko

Tecko

    Lid

  • Members
  • PipPip
  • 15 posts
  • LocationNetherlands

Posted 14 December 2012 - 16:39

1. Every time you change something, reboot azbox

    Remove all cams for you start and install oscam experimental 1.20-r0, better 1.20-r4.1 (thats the clientversion without newcam)

 

2. Where to find the Oscam config files:

    etc/tuxbox/config/oscam-experimental/

 

3. First we edit oscam.cfg for oscam-webif. Don't change anything else

    [webif]

    httpport            = 16200
    httpuser            = azlinux
    httppwd             = webif00
    httprefresh            = 20
    httpallowed            = 0.0.0.0-255.255.255.255
    httphideidleclients        = 0
    httpreadonly            = 0
 
    Second oscam.server:
     [reader]
     label                         = lower 
     enable                      = 1
     protocol                    = internal
     device                       = /dev/sci0
     detect                       = cd
     mhz                          = 500
     cardmhz                   = 500
     caid                          = 
     ident                         =
     services                    = 
     group                        = 1
    emmcache                 = 1,3,15                       
    lb_weight                   = 100                                            
    cccreshare                = 3
    audisabled                = 0
 
[reader]
label                         = serve1
protocol                    = cccam
device                      = xn.nlserver.com,11000
account                    = user
password                 = pasword
reconnecttimeout     = 2                                   
group                       = 5
emmcache               = 1,2,15
cccversion               = 2.3.0
ccckeepalive           = 1
cccmaxhops            = 5                     
cccreshare              = 3
 
[reader]
label                         = serve2
protocol                    = cccam
device                      = xn.nlserver2.com,11500
account                    = user
password                 = pasword
reconnecttimeout     = 2                                   
group                       = 5
emmcache               = 1,2,15
cccversion               = 2.3.0
ccckeepalive           = 1
cccmaxhops            = 5                     
cccreshare              = 3
 
user and password coming from you're c-line
 
4. For canaldigitaalNL users: 
    Edit oscam.dvbapi: 
    Put for every line a # .
 
oscamwebif, you can see status logfile and more:
it looks now like  http://boxip:16200   than azkinux, webif00
 
- Remember every time you change something reboot box!!
 
- all passwords are examples!
 
 
Good luck with it for me this config works  :D
 
 
 
 
 
 
     
 
 
 

  • nether and RAYcer like this

#2 EddyX

EddyX

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 132 posts
  • LocationBelgium - Vlaanderen

Posted 15 December 2012 - 12:09

Thank you Tecko. Is there someone who can explain what software you can use to make an upgrade?  Why most other versions don't work. (even not the version 1.20 r4 in de downloads).  How can you manualy install a new version  if there is an old one present?



#3 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 December 2012 - 14:11

In which folder I must put this new oscam to upgrade the file?

Thanks for all

Attached Files


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#4 antosat

antosat

    Advanced Member

  • Members
  • PipPipPip
  • 64 posts

Posted 15 December 2012 - 14:21

/etc/tuxbox/config/oscam-experimental

 

is where it is on my box



#5 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 15 December 2012 - 17:32

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#6 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 23 December 2012 - 11:29

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755

Thanks I will try it!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#7 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 January 2013 - 18:15

@IlSogno

 

Replace the file in /usr/bin (stop oscam before you do )

Give it 755

I have done so:

1) with telnet: kill 535 (oscam-experimental process number );

2)I have replaced the file oscam-experimental ;

3)I have restart Me .

And now oscam doesn't work, so I must reinstall a new image!

Please where is the mistake?


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#8 pcrene

pcrene

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 1035 posts
  • LocationBrabant

Posted 15 January 2013 - 18:28

Did you gve the file a : chmod 755 before rebooting?

PcRene
Azbox HD+ dual S2: OpenRSI laatste Bubba 3: 3T
Azbox ME OpenRSI laatste Bubba. 2: 2T backup server
Gigablue Quad 2xS2 2xC QNAP TS410 12T
Gigablue Quad Plus

#9 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 15 January 2013 - 18:45

Did you gve the file a : chmod 755 before rebooting?

PcRene

Yes


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#10 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 16 January 2013 - 18:48

Please is there anyone that could explain me where I make the mistake?


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#11 mopik32

mopik32

    Greenhorn

  • Members
  • Pip
  • 5 posts

Posted 16 January 2013 - 19:16

In 1. /etc/init.d/softcam.oscam-experimental stop



#12 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 16 January 2013 - 21:35

Wich one did you use?:

 

1 - http://download.osca...ps-tuxbox-oe2.0

 

or:

 

2 - http://download.osca...RUNK/mips-azbox


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#13 caricatou

caricatou

    Lid

  • Members
  • PipPip
  • 18 posts

Posted 16 January 2013 - 21:50

i ask a question. 

 

http://download.osca...RUNK/mips-azbox

 

Oscams of that link are only valid for official firmware, right?



#14 guardian

guardian

    Advanced Pro Member

  • Members
  • PipPipPipPip
  • 575 posts

Posted 16 January 2013 - 22:20

i ask a question. 

 

http://download.osca...RUNK/mips-azbox

 

Oscams of that link are only valid for official firmware, right?

 

right

 

For OE2.0 ( kernel 3.3.1) you need first link

 

for older kernel 2.6.xxxxxx ( and OE1.6 ) you need this link:

 

http://download.osca...ps-tuxbox-oe1.6


Wave t55 - 28E - 5W
Azbox Me - boot 0:Aztrino - boot 1: RSI 0.4 - boot 2 : ????
Azbox Premium plus - RSI E2
Azbox Premium - RSI E2
Azbox Ultra - MOF 0.9.00

#15 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 17 January 2013 - 23:00

I dont understand.

I must put the oscam file renamed "oscam-experimental" in this directory:

 

/etc/init.d/softcam.oscam-experimental stop

 

In 1. /etc/init.d/softcam.oscam-experimental stop

 

I must taken tha last rar, in this case "oscam-svn8115-mips-tuxbox-oe2.0-webif-libusb-ssl-Distribution.tar" open it and taken only the file oscam . Rename it and put it ( after killed process) in the directory, ok?

Wich one did you use?:

 

1 - http://download.osca...ps-tuxbox-oe2.0

 

or:

 

2 - http://download.osca...RUNK/mips-azbox

Thanks for all


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#16 antosat

antosat

    Advanced Member

  • Members
  • PipPipPip
  • 64 posts

Posted 17 January 2013 - 23:05

if its any help

 

I downloaded from plugins oscan-experimental 1.20rc

I amended oscam.conf to have just a reader para graph with the details in there

I also did the same with oscan.server and it  works. These are both in /etc/tuxbox/config/oscam-experimental directory

 

hope this helps



#17 mopik32

mopik32

    Greenhorn

  • Members
  • Pip
  • 5 posts

Posted 18 January 2013 - 07:39

@IlSogno

1.Download oscam-svnxxx-mips-tuxbox-oe2.0-webif-Distribution.tar.gz

2. /etc/init.d/softcam.oscam-experimental stop     / telnet command to stop oscam script /

3. Rename file , and put it to /etc/tuxbox/config/oscam-experimental

4. chmod 755  /etc/tuxbox/config/oscam-experimental/oscam-experimental

5. /etc/init.d/softcam.oscam-experimental start        / telnet command to start oscam script /



#18 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 19 January 2013 - 15:43

@IlSogno

1.Download oscam-svnxxx-mips-tuxbox-oe2.0-webif-Distribution.tar.gz

2. /etc/init.d/softcam.oscam-experimental stop     / telnet command to stop oscam script /

3. Rename file , and put it to /etc/tuxbox/config/oscam-experimental

4. chmod 755  /etc/tuxbox/config/oscam-experimental/oscam-experimental

5. /etc/init.d/softcam.oscam-experimental start        / telnet command to start oscam script /

Thanks I try it today!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam


#19 IlSogno

IlSogno

    Advanced Member

  • Members
  • PipPipPip
  • 86 posts

Posted 03 February 2013 - 20:29

I'm trying it.

I hope that with this version I don't have the bug that if Me restart S_k_y channel doesn't work if I don't change channel until 10 seconds from start!


Azbox Me kernel 3.3.1 (15 March)
boot[0] -> OpenRSi 3.0 with oscam
boot[1] -> OpenAZBox PLi MOD Me Release - 7 - with oscam





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users